Anonymous Login
2019-10-20 19:33 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000710v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:53
Reportereureka 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version2.3 
Target VersionFixed in Version2.3 
Summary0000710: w2PtoolTip and apostrophes
Description"W2PtoolTip" does not allow apostrophes in translated strings translated.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001589

eureka (reporter)

Sorry, i meant :
"W2PtoolTip" does not allow apostrophes in translated strings.

~0001687

caseydk (administrator)


I've been playing with this one based on the latest trunk and haven't been able to reproduce this.. assuming the permissions on the translation files are setup properly, apostrophes and linebreaks remain as expected.

~0001690

eureka (reporter)

Something has changed since I reported it because I can not reproduce this ...

~0001692

caseydk (administrator)

Resolved as the result our recent tooltip de-gremlinification, no specific commit to reference..
+Notes

-Issue History
Date Modified Username Field Change
2011-01-30 01:28 eureka New Issue
2011-01-30 03:42 eureka Note Added: 0001589
2011-02-05 06:12 caseydk Status new => assigned
2011-02-05 06:12 caseydk Assigned To => caseydk
2011-02-26 22:59 caseydk Note Added: 0001687
2011-02-26 22:59 caseydk Status assigned => feedback
2011-02-27 01:24 eureka Note Added: 0001690
2011-02-27 05:18 caseydk Note Added: 0001692
2011-02-27 05:18 caseydk Status feedback => resolved
2011-02-27 05:18 caseydk Resolution open => fixed
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:53 caseydk Status resolved => closed
+Issue History