Anonymous Login
2019-06-16 21:03 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000712v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:49
Reportereureka 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version2.3 
Target VersionFixed in Version2.3 
Summary0000712: task_log_hours precision
Descriptionwe can enter the time as hours:minutes but we do not get the same thing when viewing. See attached file.

00:20 => 0.333 => 00:19

it's because task_log_hours is rounded in tasklogs.class.php:
$ this-> task_log_hours = round ($ this-> task_log_hours, 3);

Why?
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001620

caseydk (administrator)

Resolved basically as described in r1630;

~0001764

caseydk (administrator)

Closed in preparation for v2.3 release.
+Notes

-Issue History
Date Modified Username Field Change
2011-02-06 03:52 eureka New Issue
2011-02-06 03:52 eureka File Added: taskloghours.jpg
2011-02-13 18:06 caseydk Note Added: 0001620
2011-02-13 18:06 caseydk Status new => resolved
2011-02-13 18:06 caseydk Resolution open => fixed
2011-02-13 18:06 caseydk Assigned To => caseydk
2011-03-24 09:49 caseydk Note Added: 0001764
2011-03-24 09:49 caseydk Status resolved => closed
2011-03-24 09:49 caseydk Fixed in Version => 2.3
+Issue History