Anonymous Login
2019-08-25 19:32 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000719v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:48
Reporterachiele 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000719: Gantt does not filter the projects by company, type, and owner
DescriptionThe Gantt projects are not considering the main filters, such as companies, type and owner.
In Gantt generated, all projects appear only respecting the filters tab Gantt.
Additional Information../index.php?m=projects&tab=10
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001607

achiele (reporter)

Sorry, I found this same issue on the ticket 458.
This is an important issue because a Gantt portfolio is usually analyzed within a group of projects as the filter owner, type or company.
Thanks

~0001619

caseydk (administrator)

Resolved & simplified in r1629

~0001763

caseydk (administrator)

Closed in preparation for v2.3 release.
+Notes

-Issue History
Date Modified Username Field Change
2011-02-08 12:26 achiele New Issue
2011-02-08 12:36 achiele Note Added: 0001607
2011-02-09 12:54 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-02-13 16:43 caseydk Note Added: 0001619
2011-02-13 16:43 caseydk Status new => resolved
2011-02-13 16:43 caseydk Resolution open => fixed
2011-02-13 16:43 caseydk Assigned To => caseydk
2011-03-24 09:48 caseydk Note Added: 0001763
2011-03-24 09:48 caseydk Status resolved => closed
2011-03-24 09:48 caseydk Fixed in Version => 2.3
+Issue History