Anonymous Login
2019-09-22 02:55 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000720v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:53
Reporteravgeek 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version2.3 
Summary0000720: Calendar Day View not accurate
DescriptionWhen I try to enter an event in the day view for any time after 5pm, it shows up on the next day at 5pm. I have my system set for a 20 hour work day and even tried showing 0:00 to 23:00 on the calendar view. Events just get moved to the next day if they have a time after 5pm.
Additional InformationI also cannot see events for attendees other than myself in the day view even if I select "All Events"
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000718closedcaseydk Date incorrect on UTC to local time conversion - Events 
+Relationships

-Notes

~0001622

caseydk (administrator)

Duplicate, resolved in r1635
+Notes

-Issue History
Date Modified Username Field Change
2011-02-09 05:29 avgeek New Issue
2011-02-09 12:54 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-02-13 20:27 caseydk Note Added: 0001622
2011-02-13 20:27 caseydk Relationship added duplicate of 0000718
2011-02-13 20:27 caseydk Duplicate ID 0 => 718
2011-02-13 20:27 caseydk Status new => resolved
2011-02-13 20:27 caseydk Resolution open => duplicate
2011-02-13 20:27 caseydk Assigned To => caseydk
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:53 caseydk Status resolved => closed
+Issue History