Anonymous Login
2019-08-19 03:29 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000722v2.3 Release (Closed)[All Projects] Generalpublic2011-03-29 21:48
Reporteraxfeel 
Assigned Tocaseydk 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000722: suggest alternative time of meeting- invalid time format
DescriptionWhenever I try to propose a new appointment or
meeting,or and invite someone that has another meeting during this
time(he/she is busy) I get an info" The following users have clashes with
the proposed event time" - that's ok, but when i click on:
"suggest alternative" another window appears, and there from the list i
can choose another date&time, however in Polish locale I noticed that
time is in strange format example: 40:21:10:am.

When I log as english admin person - the time is correct - however i set
admin's date format to 24h, and here I get also am only
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001809

caseydk (administrator)

turns out the date format wasn't being set in the same scope where it was being used;
resolved in r1780

~0001823

caseydk (administrator)

Closed in preparation for v2.3
+Notes

-Issue History
Date Modified Username Field Change
2011-02-14 04:24 axfeel New Issue
2011-02-14 19:47 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-03-24 22:49 caseydk Priority normal => high
2011-03-27 23:17 caseydk Note Added: 0001809
2011-03-27 23:17 caseydk Status new => resolved
2011-03-27 23:17 caseydk Resolution open => fixed
2011-03-27 23:17 caseydk Assigned To => caseydk
2011-03-29 21:48 caseydk Note Added: 0001823
2011-03-29 21:48 caseydk Status resolved => closed
2011-03-29 21:48 caseydk Fixed in Version => 2.3
+Issue History