Anonymous Login
2019-12-15 07:27 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000724v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:53
ReporterPierre 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000724: Wrong path for "new entry" icon stock_new_small.png
DescriptionIn view_messages.php the path to the icon seems to be wrong.
At line 177 it says:
'images/icons/stock_new_small.png'

But it should be:
'icons/stock_new_small.png'

Looking at other files it seems the icons were moved to a new path and it was forgotten to adjust them here too.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001627

caseydk (administrator)

Resolved in r1645
+Notes

-Issue History
Date Modified Username Field Change
2011-02-15 01:46 Pierre New Issue
2011-02-15 18:27 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-02-15 19:15 caseydk Note Added: 0001627
2011-02-15 19:15 caseydk Status new => resolved
2011-02-15 19:15 caseydk Resolution open => fixed
2011-02-15 19:15 caseydk Assigned To => caseydk
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:53 caseydk Status resolved => closed
+Issue History