Anonymous Login
2019-12-16 00:04 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000732v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:44
Reporterlucioribeiro 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.4 
Summary0000732: Event e-mail with wrong time
DescriptionThere is a problem with datetime when i insert a calendar event in web2project. I'm from Brazil and i'm using 'pt_br' locale. i follow the steps below:

1) I inserted an event with the following dates:
- Start: 22/02/2011 18:00
- End: 23/02/2011 19:00

2) W2P sent an email to me, but with wrong datetimes:
Evento: Evento de Teste
Site: http://desenv/web2project/index.php?m=calendar&a=view&event_id=193
Inicia em: 22/02/2011 21:00 GMT/UTC
Termina em: 23/02/2011 22:00 GMT/UTC
Projeto: Entregas diversas - SEDES
Tipo: Lembrete
Participantes: LĂșcio Ribeiro

In this case we have 3 hours between what i inserted and what W2P sent to me.
In database, i saw that the following dates was inserted:
- Start: 2011-02-22 21:00:00
- End: 2011-02-23 22:00:00

I think when W2P generates the e-mail to send, they don't format the dates in a correct way.
All my users are using 'America/Sao Paulo' TIMEZONE.

I hope you can help us.
Thanks.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001671

caseydk (administrator)

I think this was updated for v2.2, released in December.

Could you upgrade and check?

~0001723

lucioribeiro (reporter)

At the moment we can't upgrade the version, but we will as sooner as we can.
When we upgrade the w2p, we will check if the problem was resolved.

~0001844

caseydk (administrator)

The v2.3 release was last week. I believe this one is resolved. Please try a test upgrade when you get a chance so we can resolve this if it's no longer applicable.

Thanks. :)

~0002006

caseydk (administrator)

Resolved in r1980 in preparation for v2.4;
+Notes

-Issue History
Date Modified Username Field Change
2011-02-23 08:05 lucioribeiro New Issue
2011-02-23 22:46 caseydk Note Added: 0001671
2011-02-23 22:46 caseydk Status new => feedback
2011-02-28 20:28 caseydk Project v2.1 Release (Closed) => v2.3 Release (Closed)
2011-03-15 08:01 lucioribeiro Note Added: 0001723
2011-03-22 12:04 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-04-06 22:00 caseydk Note Added: 0001844
2011-07-03 23:32 caseydk Note Added: 0002006
2011-07-03 23:32 caseydk Status feedback => resolved
2011-07-03 23:32 caseydk Resolution open => fixed
2011-07-03 23:32 caseydk Assigned To => caseydk
2011-08-16 23:44 caseydk Status resolved => closed
2011-08-16 23:44 caseydk Fixed in Version => 2.4
+Issue History