Anonymous Login
2019-02-23 04:36 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000740v2.3 Release (Closed)[All Projects] Generalpublic2011-03-29 21:48
Reporterckwanhu 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000740: Problem displaying dynamic Task in the todo Gantt
DescriptionIn the Todo Gantt

Build a simple example with dynamic tasks and child (like in the demo)

- Dynamic task
     - Child 1
     - Child 2
- Task 1

Child 1 and 2 will never appear (even if you check dynamic task)

The gantt chart is generated with all the "normal tasks" created even if it isn't yours. By the way all my gantt charts are the same (cf img inside the archive).
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001718

caseydk (administrator)

Yes... the todo gantt chart is all screwy. Thanks for the report.

~0001735

ckwanhu (reporter)

I forgot to mention that it seems to be working well on the demo (v 2.01)

~0001810

caseydk (administrator)

adjusted the query so that the todo handler includes the child tasks of a dynamic task;
Resolved in r1781

~0001824

caseydk (administrator)

Closed in preparation for v2.3
+Notes

-Issue History
Date Modified Username Field Change
2011-03-09 06:55 ckwanhu New Issue
2011-03-09 06:55 ckwanhu File Added: Image.zip
2011-03-09 10:15 caseydk Note Added: 0001718
2011-03-21 08:57 ckwanhu Note Added: 0001735
2011-03-27 23:18 caseydk Note Added: 0001810
2011-03-27 23:18 caseydk Status new => resolved
2011-03-27 23:18 caseydk Resolution open => fixed
2011-03-27 23:18 caseydk Assigned To => caseydk
2011-03-29 21:48 caseydk Note Added: 0001824
2011-03-29 21:48 caseydk Status resolved => closed
2011-03-29 21:48 caseydk Fixed in Version => 2.3
+Issue History