Anonymous Login
2019-09-15 05:23 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000749v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:51
Reporterbenjs 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000749: Edit Event -> Project Name reverts to drop down (All)
DescriptionUser issue when they edit an event, the project name always reverts back to the drop down (All), instead of echo'ing the project name that was saved with the event. So the user's end up forgetting to reset the project name, re-edit the event, etc.

Looking at /modules/calendar/addedit.php, it looks like line 277 is the culprit:
 echo arraySelect($projects, 'event_project', 'size="1" class="text"', ($obj->event_project ? $obj->event_project : 0));
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001725

caseydk (administrator)

The event_project was getting unset
Resolved in r1741, will be in pending v2.3 release next week;
Details: https://github.com/caseysoftware/web2project/commit/5a42350eb6e61f0f9c93f8176575fadd4451ac02

~0001777

caseydk (administrator)

Closed in preparation for v2.3 release.
+Notes

-Issue History
Date Modified Username Field Change
2011-03-17 03:09 benjs New Issue
2011-03-17 07:14 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-03-17 07:15 caseydk Note Added: 0001725
2011-03-17 07:15 caseydk Status new => resolved
2011-03-17 07:15 caseydk Resolution open => fixed
2011-03-17 07:15 caseydk Assigned To => caseydk
2011-03-24 09:51 caseydk Note Added: 0001777
2011-03-24 09:51 caseydk Status resolved => closed
2011-03-24 09:51 caseydk Fixed in Version => 2.3
+Issue History