Anonymous Login
2020-04-04 07:36 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000757Pending Requests[All Projects] Generalpublic2011-03-26 14:24
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000757: please add lastmodified date for events
Descriptionplease add lastmodified date for events

icalsync can already add events from Thunderbird/lightning into w2p.

For full sync, I need a lastmodifieddate, similiar to tasks etc.

thanks,

Klaus
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000655closedbigbluehat v3.0 Release add lastmodified to events (and todo's??) for ical sync 
+Relationships

-Notes

~0001807

caseydk (administrator)

This one won't make the v2.3 release but is high on the agenda for v3.0
+Notes

-Issue History
Date Modified Username Field Change
2011-03-25 01:52 opto New Issue
2011-03-26 14:24 caseydk Project v2.3 Release (Closed) => Pending Requests
2011-03-26 14:24 caseydk Note Added: 0001807
2011-03-26 14:24 caseydk Relationship added duplicate of 0000655
2011-03-26 14:24 caseydk Duplicate ID 0 => 655
2011-03-26 14:24 caseydk Status new => resolved
2011-03-26 14:24 caseydk Resolution open => duplicate
2011-03-26 14:24 caseydk Assigned To => caseydk
2011-03-26 14:24 caseydk Status resolved => closed
+Issue History