Anonymous Login
2019-09-20 19:34 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000786v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:46
Reporterexaltedg 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.4 
Summary0000786: Folder Explorer HTML broken
DescriptionThe "Folder Explorer" is not showing the proper layout associated with the rest of the functionalities in the "Files" section. The white background is not visible and because of this it's making it very hard to navigate around it properly
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001885

exaltedg (reporter)

replacing the "file" directory with the one from version 2.2 solved this issue

~0001904

caseydk (administrator)

This one required a bunch of cleanup of the html.. it's still not pretty but all the bits are there, lined up, and properly structured.
Resolved in r1879-1884
+Notes

-Issue History
Date Modified Username Field Change
2011-04-21 10:35 exaltedg New Issue
2011-04-21 10:35 exaltedg File Added: folderExplorer.png
2011-04-27 15:02 exaltedg Note Added: 0001885
2011-05-06 19:41 caseydk Note Added: 0001904
2011-05-06 19:41 caseydk Status new => resolved
2011-05-06 19:41 caseydk Resolution open => fixed
2011-05-06 19:41 caseydk Assigned To => caseydk
2011-05-21 22:21 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-08-16 23:46 caseydk Status resolved => closed
2011-08-16 23:46 caseydk Fixed in Version => 2.4
+Issue History