Anonymous Login
2020-08-09 04:13 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000787v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:47
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionwon't fix 
Product Version 
Target VersionFixed in Version2.4 
Summary0000787: solution: timezone install script sets w2p software version to an obsolete value
Descriptiontimezone install script sets w2p software version to an obsolete value

probably just delete this sql:


INSERT INTO `w2pversion` (`code_revision`, `code_version`, `db_version`, `last_db_update`, `last_code_update`)
    VALUES (989, '1.3.0', 18, now(), now());
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001872

caseydk (administrator)

As wrong as update 018 is, it's immediately corrected in 019.. and we can't combine them because there might be people on database version 018.

At some point in the future, we may collapse some of those database versions into the resulting version, but it won't be any time soon.
+Notes

-Issue History
Date Modified Username Field Change
2011-04-25 13:54 opto New Issue
2011-04-26 16:08 caseydk Note Added: 0001872
2011-04-26 16:08 caseydk Status new => resolved
2011-04-26 16:08 caseydk Resolution open => won't fix
2011-04-26 16:08 caseydk Assigned To => caseydk
2011-04-29 00:05 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-08-16 23:47 caseydk Status resolved => closed
2011-08-16 23:47 caseydk Fixed in Version => 2.4
+Issue History