Anonymous Login
2019-02-22 12:20 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000791v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:49
Reportertheozarkgroup 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.4 
Summary0000791: Cannot Checkin File (V. 2.3.1)
DescriptionI was testing the interface for implementation to all my client sites and ran across this problem during the "file" checkout, checkin process. It checked out fine but when I come back and press the checkin icon, I get this Screen:

ACCESS DENIED
You have attempted to access an item in web2Project without the sufficient permissions to do so. Please contact the web2Project System Administrator.

And it will not let me checkin the documetn.
Additional InformationTo me this is major since it won't allow me to keep a current version of the document for collaboration. At the moment, I can't even delete the document and upload it again once I have ecited it. That means I would have unnecessary versions of the same document on the server because I can't delete them OR check them back in. I love the software but if this can't be fixed, I'll have to see what else I can find to do the job. I will say that I have also tested this in various browsers to the same outcome.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001893

caseydk (administrator)

Like any problem, it can definitely be fixed. As is, it's a top candidate for v3.0 next month and we'll probably have a patch long before that.

~0002074

caseydk (administrator)

Updated in one of the earlier refactorings, not sure which one.
+Notes

-Issue History
Date Modified Username Field Change
2011-05-03 09:31 theozarkgroup New Issue
2011-05-03 12:48 caseydk Note Added: 0001893
2011-05-21 22:27 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-05-30 21:44 caseydk Status new => assigned
2011-05-30 21:44 caseydk Assigned To => caseydk
2011-07-23 20:19 caseydk Note Added: 0002074
2011-07-23 20:19 caseydk Status assigned => resolved
2011-07-23 20:19 caseydk Resolution open => fixed
2011-08-16 23:49 caseydk Status resolved => closed
2011-08-16 23:49 caseydk Fixed in Version => 2.4
+Issue History