Anonymous Login
2021-05-07 13:07 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000803Pending Requests[All Projects] Generalpublic2011-08-13 22:35
ReporterXyvy 
Assigned Torobertbasic 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000803: Task reminders wrong codification
DescriptionWhen I create a task I receive an email with correct codification (with spanish accents) but when I receive the same task (but like task reminder) the codification is wrong in email's body (I don't see the spanish acents for example). The codification subject is correct (with spanish accents).
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000892closedrobertbasic v2.4 Release (Closed) task email charset encoding does not work 
+Relationships

-Notes

~0001935

robertbasic (developer)

Xyvy could you please provide some sample content which breaks the emails?

Also, if you could provide me the source of the email which you got would be nice and helpful too :)

You can send these to robertbasic.com@gmail.com

Thanks!

~0001936

Xyvy (reporter)

Hi Roberbasic,

I have sent you one email with a task reminder with wrong codification and in the same email I have put the correct text with the correct codification.

thanks

~0002057

robertbasic (developer)

Closing this as a duplicate of 0000892.

~0002058

robertbasic (developer)

closing as a duplicate.
+Notes

-Issue History
Date Modified Username Field Change
2011-05-16 00:20 Xyvy New Issue
2011-05-21 22:20 caseydk Status new => assigned
2011-05-21 22:20 caseydk Assigned To => robertbasic
2011-05-21 22:21 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-05-23 12:34 robertbasic Note Added: 0001935
2011-05-23 23:15 Xyvy Note Added: 0001936
2011-07-18 12:22 caseydk Project v2.4 Release (Closed) => v3.0 Release
2011-07-21 06:06 robertbasic Relationship added related to 0000892
2011-07-21 11:19 robertbasic Note Added: 0002057
2011-07-21 11:20 robertbasic Relationship deleted related to 0000892
2011-07-21 11:20 robertbasic Relationship added duplicate of 0000892
2011-07-21 11:20 robertbasic Note Added: 0002058
2011-07-21 11:20 robertbasic Duplicate ID 0 => 892
2011-07-21 11:20 robertbasic Status assigned => resolved
2011-07-21 11:20 robertbasic Resolution open => duplicate
2011-07-23 22:54 caseydk Project v3.0 Release => v2.4 Release (Closed)
2011-08-06 23:15 caseydk Status resolved => closed
2011-08-13 22:35 caseydk Project v2.4 Release (Closed) => Pending Requests
+Issue History