Anonymous Login
2020-08-09 05:11 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000827v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:48
Reporterpatrocher 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version2.4 
Summary0000827: Task selection checkboxes can't be checked individually
DescriptionIn the project designer, it is not possible to check the selection checkbox individually in the task list. The "checked" symbol disappears immediately. The only workaround is to use the "select all tasks" checkbox and then uncheck the tasks you don't want to update.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001991

caseydk (administrator)


What browser are you using? The checkboxes are clickable in FF 3 & 4, Safari, and Chrome.

Thanks.

~0002124

caseydk (administrator)

No update in over a month.
+Notes

-Issue History
Date Modified Username Field Change
2011-06-11 12:00 patrocher New Issue
2011-06-25 23:18 caseydk Note Added: 0001991
2011-06-25 23:18 caseydk Status new => feedback
2011-06-25 23:18 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-08-07 17:38 caseydk Note Added: 0002124
2011-08-07 17:38 caseydk Status feedback => resolved
2011-08-07 17:38 caseydk Resolution open => unable to reproduce
2011-08-07 17:38 caseydk Assigned To => caseydk
2011-08-16 23:48 caseydk Status resolved => closed
2011-08-16 23:48 caseydk Fixed in Version => 2.4
+Issue History