Anonymous Login
2021-10-24 23:28 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000840Pending Requests[All Projects] Generalpublic2011-08-06 23:15
Reporterfullmoonguru 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000840: Start time in "Add Event" pane defaults to 1:00 AM
DescriptionI have chosen operating hours from 6:00 AM to 10 PM, but default start time in "Add Event" window is still 1:00 AM.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000583closedcaseydk v2.4 Release (Closed) Default Event Start and Stop times 
+Relationships

-Notes

~0002012

caseydk (administrator)

duplicate
+Notes

-Issue History
Date Modified Username Field Change
2011-06-23 07:26 fullmoonguru New Issue
2011-06-25 23:12 caseydk Status new => assigned
2011-06-25 23:12 caseydk Assigned To => caseydk
2011-06-25 23:12 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-07-03 23:52 caseydk Project v2.4 Release (Closed) => Pending Requests
2011-07-03 23:52 caseydk Note Added: 0002012
2011-07-03 23:52 caseydk Relationship added duplicate of 0000583
2011-07-03 23:52 caseydk Duplicate ID 0 => 583
2011-07-03 23:52 caseydk Status assigned => resolved
2011-07-03 23:52 caseydk Resolution open => duplicate
2011-08-06 23:15 caseydk Status resolved => closed
+Issue History