Anonymous Login
2019-02-21 12:30 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000851v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:49
ReporterAmema 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.4 
Summary0000851: Can't use correct e-mail address
Descriptionthe field for e-mail doesn't accept å, ä and ö, characters that are part of domain names since a few years back.
I haven't found the same problem in e-mail fields in other parts of the program.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002017

Amema (reporter)

Wrong version - should be 2.3.

~0002059

caseydk (administrator)

This should be resolved as of r1999
+Notes

-Issue History
Date Modified Username Field Change
2011-07-04 11:50 Amema New Issue
2011-07-04 18:05 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-07-06 11:23 Amema Note Added: 0002017
2011-07-21 21:41 caseydk Note Added: 0002059
2011-07-21 21:41 caseydk Status new => resolved
2011-07-21 21:41 caseydk Resolution open => fixed
2011-07-21 21:41 caseydk Assigned To => caseydk
2011-08-16 23:49 caseydk Status resolved => closed
2011-08-16 23:49 caseydk Fixed in Version => 2.4
+Issue History