Anonymous Login
2019-08-20 06:06 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000874Pending Requests[All Projects] Generalpublic2011-08-13 22:35
Reporternisil 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000874: Assignment of contacts to projects is not saved
DescriptionWhen assigning contacts to a project and clicking continue and submit the information is lost. DB-table project_contacts remain empty. Thus no email is send to contacts except to project owner.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000768closedcaseydk v2.4 Release (Closed) add project contact doesn't work 
+Relationships

-Notes

~0002027

caseydk (administrator)

Already reported in 0000768 and resolved for the next release;
+Notes

-Issue History
Date Modified Username Field Change
2011-07-08 04:32 nisil New Issue
2011-07-14 23:03 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-07-14 23:04 caseydk Note Added: 0002027
2011-07-14 23:04 caseydk Relationship added duplicate of 0000768
2011-07-14 23:04 caseydk Duplicate ID 0 => 768
2011-07-14 23:04 caseydk Status new => resolved
2011-07-14 23:04 caseydk Resolution open => duplicate
2011-07-14 23:04 caseydk Assigned To => caseydk
2011-08-06 23:15 caseydk Status resolved => closed
2011-08-13 22:35 caseydk Project v2.4 Release (Closed) => Pending Requests
+Issue History