Anonymous Login
2019-12-11 16:28 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000882v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:49
ReporterKennyN 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.4 
Summary0000882: Code Error in Links setup.php
DescriptionInstalling Links Module via System Admin gives 1 error and fails to create its sysvals entries.
As far as I can tell not fixed in code within svn

Line 81 reads
foreach ($linkType as $linkTypes) {

Should be
foreach ($linkTypes as $linkType) {


Additional InformationFlagged as Minor since Links is now installed as part of Core.
Need to Remove and re Install to see issue.

However it should be fixed.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002051

caseydk (administrator)

Resolved as described in r2000;

WOOHOO Commit 2000! :)
+Notes

-Issue History
Date Modified Username Field Change
2011-07-13 07:42 KennyN New Issue
2011-07-14 22:58 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-07-18 12:19 caseydk Status new => assigned
2011-07-18 12:19 caseydk Assigned To => caseydk
2011-07-18 22:33 caseydk Note Added: 0002051
2011-07-18 22:33 caseydk Status assigned => resolved
2011-07-18 22:33 caseydk Resolution open => fixed
2011-08-16 23:42 caseydk Status resolved => closed
2011-08-16 23:42 caseydk Fixed in Version => 2.4
+Issue History