Anonymous Login
2020-08-05 17:35 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000897v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:40
Reportermiroslaw 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version2.4 
Summary0000897: Task description in ProjectDesigner is wrong
DescriptionIn ProjectDesigner description of task is wrong.

Please look attachment.

Same for all tasks, in IE 8.0 and in FF 4.0.

This is with last version (snapshot) of W2P.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002071

caseydk (administrator)

The descriptions all apply strip tags and only keep the linebreaks. I believe this is resolved for 2.4

~0002117

caseydk (administrator)

I still can't produce this one.. closing it for the current release.
+Notes

-Issue History
Date Modified Username Field Change
2011-07-18 22:40 miroslaw New Issue
2011-07-18 22:40 miroslaw File Added: Task description in ProjectDesigner.JPG
2011-07-23 19:56 caseydk Note Added: 0002071
2011-07-23 19:56 caseydk Status new => feedback
2011-08-07 11:01 caseydk Note Added: 0002117
2011-08-07 11:01 caseydk Status feedback => resolved
2011-08-07 11:01 caseydk Resolution open => unable to reproduce
2011-08-07 11:01 caseydk Assigned To => caseydk
2011-08-16 23:40 caseydk Status resolved => closed
2011-08-16 23:40 caseydk Fixed in Version => 2.4
+Issue History