Anonymous Login
2022-07-02 18:45 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000902Pending Requests[All Projects] Generalpublic2011-08-13 22:35
Reporterjezik 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000902: Projects flat view broken
DescriptionProjects view in flat mode is totally broken.

Attached patch resolves problem.
TagsNo tags attached.
Attached Files
  • patch file icon vw_idx_projects.patch (456 bytes) 1969-12-31 16:00 -
    *** vw_idx_projects.orig.php	2011-07-26 19:28:02.589553486 +0200
    --- vw_idx_projects.php	2011-07-26 19:28:19.076126598 +0200
    ***************
    *** 117,122 ****
    --- 117,123 ----
      		<tr>
                  <?php
                  $fields = w2p_Core_Module::getSettings('projects', 'index_list');
    + 	    $fieldNames = array();
                  if (count($fields) > 0) {
                      foreach ($fields as $field => $text) {
                          $fieldList[] = $field;
    
    patch file icon vw_idx_projects.patch (456 bytes) 1969-12-31 16:00 +

-Relationships
duplicate of 0000777closedcaseydk v2.4 Release (Closed) Project List View is broken in flat mode 
+Relationships

-Notes

~0002089

caseydk (administrator)

Resolved in the pending v2.4 release;
+Notes

-Issue History
Date Modified Username Field Change
2011-07-26 09:32 jezik New Issue
2011-07-26 09:32 jezik File Added: vw_idx_projects.patch
2011-07-30 13:48 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-07-30 13:49 caseydk Note Added: 0002089
2011-07-30 13:49 caseydk Relationship added duplicate of 0000777
2011-07-30 13:49 caseydk Duplicate ID 0 => 777
2011-07-30 13:49 caseydk Status new => resolved
2011-07-30 13:49 caseydk Resolution open => duplicate
2011-07-30 13:49 caseydk Assigned To => caseydk
2011-08-06 23:15 caseydk Status resolved => closed
2011-08-13 22:35 caseydk Project v2.4 Release (Closed) => Pending Requests
+Issue History