Anonymous Login
2020-09-23 18:13 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000905Pending Requests[All Projects] Generalpublic2011-08-13 22:35
Reporterzajakala 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000905: duplicated tasks in user's TODO gantt chart
DescriptionIn user's view TODO when I click on "My Tasks" I see 6 tasks from 5 projects that I own. When I click "My Gantt" I see however 9 tasks (3 - from different projects - are duplicated).

Some of the projects have hierarchical structure, some do not. One of duplicated tasks is a parent task, two others are not. There are no dependencies between tasks. I can see no connection between which tasks got duplicated and project / task structure.
Additional InformationVersion: 2.3.1
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000774closedcaseydk v2.4 Release (Closed) Tasks of the Todo Gantt are created Twice 
+Relationships

-Notes

~0002086

robertbasic (developer)

I think this was fixed with 0000774

caseydk?

~0002087

caseydk (administrator)

Already fixed for the coming release.
+Notes

-Issue History
Date Modified Username Field Change
2011-07-27 06:17 zajakala New Issue
2011-07-28 11:01 robertbasic Note Added: 0002086
2011-07-30 13:21 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-07-30 13:21 caseydk Note Added: 0002087
2011-07-30 13:21 caseydk Relationship added duplicate of 0000774
2011-07-30 13:21 caseydk Duplicate ID 0 => 774
2011-07-30 13:21 caseydk Status new => resolved
2011-07-30 13:21 caseydk Resolution open => duplicate
2011-07-30 13:21 caseydk Assigned To => caseydk
2011-08-06 23:15 caseydk Status resolved => closed
2011-08-13 22:35 caseydk Project v2.4 Release (Closed) => Pending Requests
+Issue History