Anonymous Login
2020-08-05 17:36 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000906v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:39
ReporterFvD 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
Product Version 
Target VersionFixed in Version2.4 
Summary0000906: Subprojects are not removed from main project after removing their subproject-status
DescriptionSteps to reproduce:

1. Assign parent project ProjectA to ProjectB
2. Now remove the parent relationship from ProjectB
3. ProjectB is still visible as a subproject to ProjectA

There seems to be no way to correct this, and the subprojects are stuck under the parent projects.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002088

caseydk (administrator)

Already resolved for the pending v2.4 release;
+Notes

-Issue History
Date Modified Username Field Change
2011-07-27 08:04 FvD New Issue
2011-07-30 13:44 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-07-30 13:44 caseydk Note Added: 0002088
2011-07-30 13:44 caseydk Status new => resolved
2011-07-30 13:44 caseydk Resolution open => no change required
2011-07-30 13:44 caseydk Assigned To => caseydk
2011-08-16 23:39 caseydk Status resolved => closed
2011-08-16 23:39 caseydk Fixed in Version => 2.4
+Issue History