Anonymous Login
2022-07-02 19:56 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000908Pending Requests[All Projects] Generalpublic2011-08-13 22:35
Reportermiroslaw 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityunable to reproduce
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000908: Print to PDF Gantt chart of selected project
DescriptionManagement often want to see status of all projects (e.g. active)on Gantt chart in PDF.
Not it is possible to see them on Gantt chart (Projects->Gantt and select desired filters), but it is not possible to get this in PDF.

Could this big feature be made.

Thank you.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000458closedcaseydk v3.0 Release Gantt Charts always display ALL projects 
+Relationships

-Notes

~0002097

caseydk (administrator)

Already fixed, scheduled for the pending 2.4 release
+Notes

-Issue History
Date Modified Username Field Change
2011-07-28 05:30 miroslaw New Issue
2011-07-30 15:39 caseydk Note Added: 0002097
2011-07-30 15:39 caseydk Relationship added duplicate of 0000458
2011-07-30 15:39 caseydk Duplicate ID 0 => 458
2011-07-30 15:39 caseydk Status new => resolved
2011-07-30 15:39 caseydk Resolution open => duplicate
2011-07-30 15:39 caseydk Assigned To => caseydk
2011-08-06 23:15 caseydk Status resolved => closed
2011-08-13 22:35 caseydk Project v2.4 Release (Closed) => Pending Requests
+Issue History