Anonymous Login
2020-08-13 02:01 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000946Pending Requests[All Projects] Generalpublic2012-08-10 23:37
Reportermfenoll 
Assigned Tocaseydk 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000946: Web2Project change my text when I use "\" or "\\"
DescriptionI created a custom field in project area do save the network path of the project (where we save a lot of technical documents). These strings are traditional like \\servername\folder\folder\folder. But, when I save this information, webproject exclude all bar characters (except the first one) and the information is changed to something like \servernamefolderfolderfolder.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000941closedcaseydk v3.0 Release Text and text area fields donĀ“t save 'file path' adresses 
+Relationships

-Notes

~0002183

caseydk (administrator)

Please don't submit the same issue repeatedly.
+Notes

-Issue History
Date Modified Username Field Change
2011-08-31 05:22 mfenoll New Issue
2011-09-03 20:42 caseydk Note Added: 0002183
2011-09-03 20:42 caseydk Relationship added duplicate of 0000941
2011-09-03 20:42 caseydk Duplicate ID 0 => 941
2011-09-03 20:42 caseydk Status new => resolved
2011-09-03 20:42 caseydk Resolution open => duplicate
2011-09-03 20:42 caseydk Assigned To => caseydk
2011-09-03 20:42 caseydk Status resolved => closed
2011-09-03 20:43 caseydk Project v2.4 Release (Closed) => v3.0 Release
2012-08-10 23:37 caseydk Project v3.0 Release => Pending Requests
+Issue History