Anonymous Login
2019-09-16 10:05 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000949v3.2 ReleaseTaskspublic2014-07-16 21:30
Reporterelguaje 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.2 
Summary0000949: Issue with Tasklog module and IE8 (tasklog is not saved properly in the database)
DescriptionWhen I introduce hours in the task log they are saved properly in the database but when I leave the screen and return again it appears in blank, so it's not reading the data in the database properly.
I see a few fields that appear with value zero like (task_log_project, task_log_creator or task_log_updator). Is there some place where I can find the explanation of the different fields in order to understand whether they need to be filled or not? Anyway, I've changed the values of the fields above manually with the correct project number and correct user and it didn't work either, so I think these fields aren't used for anything here.

When I introduce the hours with Filezilla 6 it works fine and when I introduce the hours trough IE8 it doesn't work. The reason is because IE8 save the field task_log_creator in the table task_log with 0 instead of the number of the user_id.

Additional InformationYou can find more info in the following thread (including screenshots).

http://forums.web2project.net/viewtopic.php?p=12847#12700
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

+Notes

-Issue History
Date Modified Username Field Change
2011-09-03 00:35 elguaje New Issue
2011-09-27 23:18 caseydk Project v2.4 Release (Closed) => v3.0 Release
2011-11-26 19:09 caseydk Project v3.0 Release => Third-party Modules
2011-11-26 19:10 caseydk Category -- none specified -- => Timecard
2011-11-26 19:10 caseydk Product Version 2.4 =>
2014-04-05 17:43 caseydk Project Third-party Modules => Pending Requests
2014-04-05 17:52 caseydk Category General => Tasks
2014-06-13 21:12 caseydk Project Pending Requests => v3.2 Release
2014-06-13 21:14 caseydk Note Added: 0003473
2014-06-13 21:14 caseydk Status new => resolved
2014-06-13 21:14 caseydk Resolution open => fixed
2014-06-13 21:14 caseydk Assigned To => caseydk
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:30 caseydk Status resolved => closed
+Issue History