Anonymous Login
2019-08-19 22:03 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000967v3.0 Release[All Projects] Generalpublic2013-08-28 11:24
ReporterKorkonius 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0000967: Files in the projects_tab.view.files.php view does not display files deeper then the first level in the folder tree
DescriptionThe company i work for wants to use a rather explicit folder structure to organize files and because of that all files belonging to a project is placed in its own sub-folder within a more general folder called projects.

This is causing issues with the files view in the projects module, as it looks like no files are attached in the folder structure. See attached file.

I would like it to be possible to traverse the folder structure and have a clear method of seeing where the files belonging to this project are placed, much like how the file explorer works.
Additional InformationIn the attached image there are several files belonging to the currently selected project placed deeper in the "prosjekt" folder, but it is not displayed.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002205

Korkonius (reporter)

I could create a patch for this myself, but i am reporting it as an issue in case anyone else also wants this feature.

~0002588

caseydk (administrator)

Resolved in pre-v3.0 development
+Notes

-Issue History
Date Modified Username Field Change
2011-09-13 01:28 Korkonius New Issue
2011-09-13 01:28 Korkonius File Added: w2p_project_files_view.png
2011-09-13 01:28 Korkonius File Added: w2p_folder_explorer.png
2011-09-13 01:29 Korkonius Note Added: 0002205
2011-12-27 23:02 caseydk Project v3.0 Release => Pending Requests
2012-07-13 22:47 caseydk Project Pending Requests => v3.0 Release
2012-07-13 22:50 caseydk Note Added: 0002588
2012-07-13 22:50 caseydk Status new => resolved
2012-07-13 22:50 caseydk Resolution open => fixed
2012-07-13 22:50 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:24 caseydk Status resolved => closed
+Issue History